Příspěvky uživatele


< návrat zpět

Strana:  1 2 3 4 5 6 7 8 9   další »

Tak na podporu jsem nakonec nemusela .. dostala jsem radu, že to může být tím, že tam je někde odkaz na jiný web, který také není zabezpečený a tím to může zlobit .. byl tam odkaz na můj web (nezabezpečný) , takže jsem to nakonec taky začala řešit u sebe ..

Takže kdyby to někdo řešil až teď (jako já) a také mu to stále zlobilo, stačilo v template.php upravit jiné odkazy, které tam mohou vadit na https nebo tam prostě nemít odkaz na web, který je "nezabezpečený" 10

Zkusím to, asi napíšu mail, online podporu zřejmě nemají ...
Děkuju, taky si teď myslím, že bude chyba jinde.
10

mnoo taky jsem koukala (zadával to na hostingu pán co web spravuje) .. jen tam není to download .. jen doména s www a bez , přemýšlela jsem, jestli to není tím ?
Jen se teď trochu bojim to "zrušit" , aby to šlo zažádat znovu a nezmizelo to , přidat to nejde, to jsem zkusila :)

To jsem taky zkoušela, když dám a upravím co psal jval, tak mi to píše , že stránka neexistuje 7 ..
Divný je, že je zabezpečený systém admin a původní web co mám v jiné složce tedy stránka.com/old tak to je taky zabezpečený .. a ten hlavní ne ..
je tam certifikát SSL certifikáty ZDARMA od Let's Encrypt ... nemůže to být , že je to tenhle, ale zdá se mi to divný ...

Prosím o radu (něco dělám špatně)
v .htaccess

web je u světhostingu , tam mají , že se má přidat
RewriteEngine On
RewriteBase /
RewriteCond %{HTTPS} !on
RewriteRule (.*) https://%{HTTP_HOST}%{REQUEST_URI} [R=301,L]

----------

mám tam tedy

RewriteEngine On
RewriteBase /
RewriteCond %{HTTPS} !on
RewriteRule (.*) https://%{HTTP_HOST}%{REQUEST_URI} [R=301,L]

# hlavni pravidlo /seo-titulek
RewriteCond %{REQUEST_URI} ^/([0-9a-zA-Z\.\-_/]+)$ [NC]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule .* /index.php?_rwp=%1 [L,QSA]

-----------------------------------

v nastavení systému jsem přidala https ... ale nic se nestalo, kde bych to ještě měla upravit, nebo kde je chyba ???
Doplňuji, certifikát je u hostingu aktivní ..

jo a teď jsem si všimla, že administrace - systém je zabezpečený, ale když otevřu web tak zabezpečený není !?

Děkuji ...

Hlásím, že to zřejmě bylo tím PHP 5 ... změnilo se a už se mi to ukazuje a vypadá to, že vše funguje 1
Děkuju vám kluci, že věnujete svůj čas a reagujete na všechny naše ( a moje ) dotazy a snažíte se, aby tenhle systém fungoval a byl lepší a lepší 10 1

.. ještě zkusím změnit to PHP , je tam nastaveno 5.2 tak zkusím 7.1 , jestli to bude mít vliv, dokonce mi tam přestalo fungovat i vkládání fotek do galerií ? :/ .. psali , že se změna projeví do hodiny , tak to vychází po 22 hod.

Je tam stále nahraný starý html web, jen jsem tam přidala nový s tímto systémem, abych si to připravila. Ale to by taky nemělo mít vliv ne, když všechno ostatní v adminu funguje ?

paní to má na svethostingu .. podle toho co jsem našla Podpora PHP (5.2.x, 5.3.x, 5.4.x, 5.5.x, 5.6.x, 7.0.x)
, nemůžu teď najít v jejich adminu co tam je nastaveno :/
Jako změnit "atributy souboru" 777 ? to jsem zkoušela a nic .. jinak nevím co kde :(

prosím pomoooc ...
Fungovalo to super na mé stránce .. ale má to běžet jinde, tam se mi to nezobrazuje ... otevře se tabulka nahoře s nápisem Responsive Filemanager .. a křížek na zavření, nic víc .. , dokonce jsem několikrát vše kompletně smazala a znovu nahrála, i databázi vytvořila novou a znovu instalovala .. a je to stejné :(
Je to MySQL 5.6 - nemůže to být tím ? Ještě tam mají možnost 5.1 .. Nebo kde by mohla být chyba, že se nic dalšího nezobrazí a nejde to tak používat 7

.. co mě tak nedávno napadlo, jestli půjde taky nastavit barva administrace .. tak jasně je to takový nesmysl, ale teď se mi to tady líbí, že to jde (podle barvy webu dát i podobnou barvu na admin) .. no, je to spíš taková sympatická dámská vychytávka 1 10 5
No ale hlavně, abych mohla upravit šablonu, tak jak budu potřebovat a jestli budou fungovat moduly na vložení obrázku a galerie (výpis obrázků ze složek) apod. Jinak se nechám překvapit ... a když něco nepůjde, tak se budu zase ptát 1

Super, funguje ...
Děkuji za opravu 1

Děkuji. Zkusím 10 1

Budu ráda za prověření .. jedno jediné tlačítko, které se samozřejmě snažím použít tak jak se má, ale prostě nic nereaguje 7 , zkoušela jsem i v jiném prohlížeči a je to stejné, žádná reakce ..

Díky.

.. jak jsem tu dlouho nebyla, zjistila jsem až teď, že "nové" rozšíření administrace - WYSIWYG editor TinyMCE + FileManager ...
Tak to tu zkouším, je to super, to mi chybělo :) ... ALE ! Jediné tlačítko co mi tam nefunguje a nic nedělá je vložit/upravit odkaz .. a nevím proč ? Vůbec nereaguje 7
Prosím čím by to mohlo být a jak to mohu opravit ?
Děkuji.


Strana:  1 2 3 4 5 6 7 8 9   další »