Příspěvky uživatele


< návrat zpět

Strana:  1 ... « předchozí  12 13 14 15 16 17 18 19 20   další » ... 82

Nějaká "xxl" verze nemá s oficiální verzí nic společného. Aktualizujte na nejnovější verzi.

Stačí se podívat do JS:
/*! fancyBox v2.1.3 fancyapps.com | fancyapps.com/fancybox/#license */

edit: Na vině bude staré rozšíření.

Zřejmě jsi špatně opatchoval. Úpravou toho řádku nic neopravuješ - jen schováváš chybu, která je (tvou vinou) jinde.

Nezbývá než..

img

Nevím, z jaké verze jsi aktualizoval, ale:

Před opatchováním doporučuji odhlásit se ze systému, jinak je možné, že se vám budou zobrazovat Notice hlášky. Funkce pro volitelnou vazbu na IP očekává další záznam v SESSION, který byste tam ale neměli. Toto je očekávané chování a nejedná se o chybu. Lze vyřešit odhlášením a přihlášením do systému.

Security token? Pokud myslíš ochranu proti XSRF, tak ta již v systému je. Pokud myslíš CAPTCHu, tak ta taky.

Jde to bez overloadu. Jediný skutečný problém je to efektivně dostat do výpisu, protože ty tvé sloupce se selectovat nebudou. Možností je víc.. třeba takový plugin napíšu sám.

V 7.5.2.8 imgprev.php stále je.. to je změna až od 7.5.3.

1) v jazyk. souborech jsou změny, nikde nebylo napsáno, že jsou kompatibilní; změn je tam víc
2) zpětný odkaz se dříve nezobrazoval když byla aktivována volba "rozbalit v menu" - teď se zobrazuje vždy, vypnout by to šlo pluginem, ale ten zatím neexistuje

Vyzkoušej tuto verzi:
./upload/stahuj/admin/ajax-file-manager/ajax-file-manager-upraveno.zip

Starou předem úplně smaž. A nezapomeň smazat cache nebo CTRL-F5, ať se ti projeví ty změny.

Jde to udělat pluginem. Zatím můžeš využít tohle řešení pomocí HCM modulu (stačí vložit někam do obsahu hlavní strany):

[hcm]php,"_extend('reg','index.template',function($a){$a['output']='./plugins/templates/'._template.'/template_hp.php';});"[/hcm]

Na hlavní straně se použije template_hp.php namísto výchozího template.php.
Je třeba PHP 5.3+

if ('article' === _indexOutput_ptype) {
$article_id = $GLOBALS['query']['id'];
}

Spíš by ji měl její autor opravit, než instalovat staré revize. Nevím kdo ji původně dělal.

Ten HCM vůbec nepodporuje plugin komentáře. V 7.5.3 se to opraví nebo udělá alespoň tak, aby neřval chyby :)

Stačí editorům v nastavení jejich účtu zaškrtnout volbu Superuživatel. Tím se jim při přihlášení nastaví úroveň skupiny + 1, takže si můžou navzájem editovat články a další věci.


Strana:  1 ... « předchozí  12 13 14 15 16 17 18 19 20   další » ... 82