< návrat zpět

Diskuse


Téma: PHP rss

Zaslal/a 21.10.2016 17:17

Z jakou nejvyšší verzí PHP je kompatibilní verze systému 7.5.2 (rev.8)

Zaslat odpověď >

#020445
Verze 7.5.2 je stará více než 3 roky. Měla podporovat verze 5.x.

Nejnovější verze podporuje 5.x i 7.x.
#020446
Ano, to vím. Mám na několika webech dělané individuální úpravy a nerad bych je přechodem na verzi 7.5.4. zničil a tím si schodil důležité funkce.

Verze 7.5.2.(rev.8) funguje na PHP 5.3.15-pl0-gentoo, mám multihosting a na některé projekty potřebuji PHP 5.6 (možná bude stačit i PHP 5.4). Bohužel musím změnit PHP na celém hostingu.

Otázkou tedy je: zda Verze 7.5.2.(rev.8) je kompatibilní s PHP 5.6.

Díky.
#020448
Měla by být, ale raději bych to předem vyzkoušel.
#020450
7.5.4.0, Wedos, PHP 5.6 - OK
Přepnul jsem na PHP7 -> # Na serveru neni nainstalovano nebo aktivovano rozsireni PHP o mysql, ktere je potrebne pro praci s MySQL databazi.
#020451
V 7.x již není staré mysql rozšíření. Je třeba používat mysqli, což aktuální verze systému dělá..
#020458
Sorry, chyba u mě: 7.5.3, po aktualizaci 7.5.4 již OK
Verze: 7.5.4 (rev.0)
Nejnovější: 7.5.4 (rev.0)
PHP: 7.0.8
MySQL: 5.5.5