< návrat zpět

Diskuse


Téma: Chyba při opatchování webu na 7.5.4 rss

Zaslal/a 23.12.2016 18:09

Ahoj chtěl sem přejít na nejnovější verzi webu. Nahrál sem obsah adresáře patche a web mi hlásí chybu:
[23-Dec-2016 18:06:21 Europe/Prague] PHP Fatal error: require(): Failed opening required './require/class/class_loader.php' (include_path='.:/opt/remi/php56/root/usr/share/pear:/opt/remi/php56/root/usr/share/php:/usr/share/pear:/usr/share/php') in /home/users/janky/majkitest.8u.cz/web/require/load.php on line 136

Jak to prosím opravím ?

Zaslat odpověď >

#020512
Pravděpodobně špatně aplikovaný patch (nebyly přepsány potřebné soubory), patch pro nesprávnou verzi nebo byl jeden z patchů přeskočen.