< návrat zpět

Diskuse


Téma: recaptcha rss

Zaslal/a 14.3.2019 7:33

Ahoj,

po nainstalovaní rozšíření recaptcha dostávám tento error.


Parse error: syntax error, unexpected T_FUNCTION in /usr/local/www/webs/cz/havlinovi/www/plugins/extend/recaptcha/recaptcha.php on line 20


Informace o prostředí
Verze: 7.5.5 (rev.0)
Nejnovější: 7.5.5 (rev.0)
PHP: 5.2.8
MySQL: 5.0.67

Můžete mi prosím poradit, co s tím. Děkuji

Zaslat odpověď >

#021477
PHP 5.2 je příliš staré pro tento plugin. Hádám, že je potřeba minimálně 5.3.
#021481
Je to tak, knihovna kterou plugin používá pro práci s Google reCaptchou, potřebuje pro správně fungování minimálně PHP 5.3.2

Takže bych doporučil aktualizaci PHP. Systém ve verzi 7.5.5 včetně zde stáhnutelných pluginů jsou kompatibilní až do PHP 7.1