< návrat zpět

Diskuse


Téma: Composer - SL 8.0 GIT rss

Zaslal/a 20.7.2020 20:08

Ahojte, viete mi niekto poradit ako toto fixnut? (composer mam aktualnu verziu stable - pustil som aj update) Len mi stale pusta tuto hlasku.
C:\xampp\htdocs\kolacikovo>composer install --prefer-dist
Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.

Problem 1
- The requested package composer/semver ^2.1 exists as composer/semver[0.1.0, 1.0.0, 1.1.0, 1.2.0, 1.3.0, 1.4.0, 1.4.1, 1.4.2, 1.5.0, 1.5.1, 1.x-dev, 2.0.0, 3.0.0, dev-master, 3.x-dev] but these are rejected by your constraint.

C:\xampp\htdocs\kolacikovo>

Zaslat odpověď >

#022215
http://sunlight.shira.cz/index.php?m=topic&id=22181&page=1#post-22201
#022216
Diky, som asi podla nazvu nepredpokladal, hladany obsah :)